Closed Bug 852517 Opened 7 years ago Closed 7 years ago

Create a page with historical crash rate graphs

Categories

(Socorro :: Webapp, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 915438

People

(Reporter: kairo, Unassigned)

Details

Sometimes, putting the development of crash rates into historical perspective is interesting, esp. for some people at the management level.

We should have a page with dynamic graphs of such historical developments of crash rates, e.g. summary crash rates per channel over time, summary rates over the recent two releases (where most of our users are) over time, comparison of different releases, etc.

We probably should start off with "channels over time".

I know this is partially redundant with /daily but probably different enough to warrant a different page - and it also allows experimenting with newer, dynamic graph implementations (e.g. zooming in/out of time ranges, displaying labels/numbers on mouseover) in Socorro.
I'm forward-duping this to bug 915438 which is slightly more concrete and which I'm been pushing for on multiple levels and have linked some people to already (it's in my Q4 goals to get something up there).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915438
You need to log in before you can comment on or make changes to this bug.