Need a way to test addons after a restart

RESOLVED DUPLICATE of bug 631470

Status

P2
normal
RESOLVED DUPLICATE of bug 631470
6 years ago
5 years ago

People

(Reporter: evold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

A typical test that I think is important is to test how an add-on behaves after a restart, which is not something that is easy to do at the moment.
Is this about disabling/enabling the addon, or for a browser restart?
Flags: needinfo?(evold)
Priority: -- → P2
this is for a browser restart, but I can see the former being an issue too.
Flags: needinfo?(evold)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631470
You need to log in before you can comment on or make changes to this bug.