RSS Feed, when I try to open a feed the browser start to open countless windows tabs

RESOLVED INCOMPLETE

Status

SeaMonkey
Feed Discovery and Preview
RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: daneelrsixth, Unassigned)

Tracking

SeaMonkey 2.16 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 726901 [details]
Screen Shot 2013-03-20 at 10.48.49 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2
Build ID: 20130310200905

Steps to reproduce:

I clicked on a link to find a Feed Rss source (example http://www.engadget.com/rss.xml)


Actual results:

Seamonkey started to open countless browser windows tabs without title


Expected results:

I guess it should have just gave me the correct rss feed adress

Comment 1

5 years ago
Worksforme on
User agent: Mozilla/5.0 (Windows NT 5.2; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2
Build identifier: 20130310201055
Is that the only site, where you see the problem? Is it reproducible in Safe Mode (Help - Restart with Add-Ons Disabled)?
Whiteboard: closeme WFM 2013-04-01
(Reporter)

Comment 2

5 years ago
Hi, no, it happens with every site I tried, and i have no addons installed. Every time I click on the rss feed button. If needed I can do a video about it. Cheers.

Comment 3

5 years ago
(In reply to daneelrsixth from comment #2)
> and i have no addons installed.
That doesn't matter, check the Safe Mode please.
(Reporter)

Comment 4

5 years ago
I tried the safe mode as you said, and the problem persist.

Comment 5

5 years ago
Anything relevant turn up in Error Console (Ctrl+Shift+J) ?
Any wayward Plugins ?
(Reporter)

Comment 6

5 years ago
I've checked the Console as you suggested, my nothing shows up there.

Comment 7

5 years ago
Does recently released 2.17 behaving the same?
Whiteboard: closeme WFM 2013-04-01 → closeme WFM 2013-05-01
(Reporter)

Comment 8

5 years ago
I tried 2 mins ago, and yes it's the same.

Comment 9

5 years ago
Next step to test is to create clean profile and check if problem exists there (http://kb.mozillazine.org/Profile_Manager)

Comment 10

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme WFM 2013-05-01
You need to log in before you can comment on or make changes to this bug.