socorro crash-stats-dev only showing data through 2013-03-09

RESOLVED DUPLICATE of bug 853179

Status

Data & BI Services Team
DB: MySQL
RESOLVED DUPLICATE of bug 853179
5 years ago
3 years ago

People

(Reporter: mpressman, Assigned: mpressman)

Tracking

Details

(Assignee)

Description

5 years ago
Although log output shows successful run of dev refresh cron, I'll manually re-run it to ensure completion.
(Assignee)

Updated

5 years ago
Assignee: server-ops-database → mpressman
(Assignee)

Comment 1

5 years ago
re-running dev refresh  now
(Assignee)

Comment 2

5 years ago
re-ran, no errors, yet max(date) from raw_adu still shows 2013-03-09

breakpad:5432# select max(date) from raw_adu;
    max
------------
 2013-03-09
(1 row)

The source server where it's extracting the minidb has the most recent data:
breakpad:5499# select max(date) from raw_adu;
    max
------------
 2013-03-18
(1 row)

The script /data/socorro/application/scripts/staging/loadMiniDBonDev.py may be where the problem is. I will investigate this.
(Assignee)

Comment 3

5 years ago
This may not be the script, but a different issue. lonnen pointed this out in irc:
[13:43:15] lonnen: mbrandt|mtg: mpressman: dev failures appear to be IOErrors when the processor tries to talk to hbase
Is this a duplicate of bug 853179?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853179
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.