[Buri][Alarm]No alert of Alarm during the call

RESOLVED INVALID

Status

Firefox OS
Gaia::Clock
P2
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triaged])

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #423568 +++
 
 DEFECT DESCRIPTION:
 No alert of Alarm during the call
 
 REPRODUCING PROCEDURES:
 1.set an alarm
 2.make a call->during the call
 3.waiting for the alarm to remind->No Alarm prompt on call interface==>KO1.
 And No alert or vibrate when the alarm expire==>KO2.
 
 EXPECTED BEHAVIOUR:
 1.It should have a Alarm prompt box on call interface.
 2.It should have a alert or vibrate when the alarm expire.
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 REPRODUCING RATE:
 For FT PR, Please list reference mobile's behavior:
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.19.037
 Firefox os  v1.0.1
 Mozilla build ID: 20130310070203.
 
 ++++++++++ end of initial bug #423568 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
Hi sync-1,

It's an expected behavior by our UX design. In the use case, we'll leave a attention screen after finished the call. The notification(ringtone, vibration) of alarm will disturb user during a call.

Comment 2

5 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=809087 goes into more detail for comment 1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: [triaged]
Duplicate of this bug: 855162
You need to log in before you can comment on or make changes to this bug.