bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Table <TD WIDTH=175> with width ignored (nested?)

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Lapo Luchini, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010608
BuildID:    2001060804

Left column of every table should have a fixed width, larger than the text and
image contained, but it is always the minimun width permitted by the image and
the text wraps.

Reproducible: Always
Steps to Reproduce:
Just open that page, or any other in that forum.

Actual Results:  First two posts have a larger left column.
Every post has a column smaller than specified.

Expected Results:  a column large 175px.
The right column has width="100%". Should there be a better quirk or is this
Evangelism? Note: If we would map the width attribute to CSS2 and apply CSS2
rules, the table would overflow and you'd have to scroll to see the whole table.
(Reporter)

Comment 2

17 years ago
That page is now corrected (left TD has WIDTH=175 and right TD has no moee
WIDTH=100%) but the layout "bug" remains: the left TD is always the minimun
available width (only forced by unwrappable words and images).
Works for me now. 2001-06-11-20, Win NT.

Comment 4

17 years ago
Marking verified 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.