The tabindex attribute of the area element does not work

VERIFIED DUPLICATE of bug 72870

Status

()

VERIFIED DUPLICATE of bug 72870
18 years ago
18 years ago

People

(Reporter: bsharma, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: 2001-06-07-13-0.9.1 (Linux RedHat 7.0 Kernel 2.2)

The tabindex atrribute does not seem to work in the area element.
HTML Element component is deprecated, and should be removed from Bugzilla.
Clayton is not the correct owner for these. Reassigning to layout.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen

Comment 2

18 years ago
The 'tabindex' attribute works if IMG is used with AREA. It does not work 
if OBJECT is used with AREA. The latter problem is already written up in 
bug #72870. Marking this bug a duplicate.

*** This bug has been marked as a duplicate of 72870 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.