bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Remove update_from_files.conf from master setup

RESOLVED WONTFIX

Status

Release Engineering
General
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
It looks like we don't use ~cltbld/.bmxx-xxx_update_from_files.conf files anymore, at least all of them either outdated or pristine.

http://hg.mozilla.org/build/buildbot-configs/file/ca206e875bd5/Makefile.setup#l10
(In reply to Rail Aliiev [:rail] from comment #0)
> It looks like we don't

confirmed.

The use of this file (as well as its new creations) was removed in Bug 713846. Though looks like we never added an ensure => absent
(Reporter)

Updated

5 years ago
Blocks: 803823
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 2

3 years ago
There is no reason to spend more time on this because we are moving to TC in any case.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.