Getting suggestion for word correction everywhere when i right click.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Ravi Patel, Unassigned)

Tracking

19 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 727524 [details]
2013-03-21_10h21_24.png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I'm entering comment at http://successfulsoftware.net/2013/03/19/the-brutal-truth-about-marketing-your-software-product/ and it suggest me correction for word while typing.


Actual results:

But now even if i leave page and right click any where spell correction shows up in right click.
I can not reproduce the bug that you have reported here with Firefox19.0.2 on Windows7

I did this:
1) loaded http://successfulsoftware.net/2013/03/19/the-brutal-truth-about-marketing-your-software-product/
2) scrolled down to the "What do you think?" section and entered "testa testb" in the comment box. After that i right clicked on one of the comments and got the normal menu without spelling suggestions.

Do you get the same issue in the firefox safemode ?
- http://support.mozilla.org/en-US/kb/Safe+Mode
(Reporter)

Comment 2

5 years ago
I able to reproduce this bug three times. First close your browser. Then i opened the link http://successfulsoftware.net/2013/03/19/the-brutal-truth-about-marketing-your-software-product/ from Thunderbird and type in the what do you think box "initialty  " and then correct the spelling mistake with intial now if you click anywhere you got intial as spell check every where you right click. Don't type anything except the initialy with two spaces.
(Reporter)

Comment 3

5 years ago
Working fine in Safe Mode.
(In reply to Ravi Patel from comment #3)
> Working fine in Safe Mode.

That what I expected after looking at your screenshot and seeing 2 different extensions that added something to the context menu..
Disable the extensions one by one in tools/add-ons to find out which one is causing this issue.

I will mark this bug invalid because this issue is caused by some third-party extensions,
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.