Unable to make Cross-Domain AJAX

RESOLVED DUPLICATE of bug 786681

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 786681
5 years ago
5 years ago

People

(Reporter: prasun.sultania, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Here is my script

http://pastebin.mozilla.org/2233264

I was trying to make a cross-domain ajax, in panel script

Other info if required:
Add on sdk version: 1.13.2
FF version: 19.0.2


Actual results:

but I receive an error jQueryXXXX was not called and Jquery Ajax's error method is called back



Expected results:

Ajax's success method should have been called back

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786681
You need to log in before you can comment on or make changes to this bug.