How to find the default pdf viewer plugin Name(PDF.js) using javascript through Asp.net

RESOLVED DUPLICATE of bug 739043

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 739043
5 years ago
5 years ago

People

(Reporter: Hemanth, Unassigned)

Tracking

19 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I am trying to get the fill-able fields in PDF viewer 


Actual results:

we are unable to get the fill-able fields


Expected results:

can we disable PDF.js viewer and enable Adobe acrobat (show the PDF file in browser) using java-script , if it is not possible can we know the "activity" of the portable Document Format(PDF)(options--> Applications) using java-script.
(Reporter)

Updated

5 years ago
Component: Untriaged → PDF Viewer
Priority: -- → P1

Updated

5 years ago
Priority: P1 → --

Comment 1

5 years ago
This seems to be a duplicate of Bug 840439 .
Anyway, in my opinion, too, this issue is extremely urgent.
The real bug is bug 739043 and we have bug 840439 for detection and we have afaik another bug about that a website should be able to mark a pdf incompatible with pdfs.js.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739043
You need to log in before you can comment on or make changes to this bug.