[System] Progress bar should be visually adjusted

RESOLVED FIXED

Status

Firefox OS
Gaia::System
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Sergi, Assigned: arnau)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: UX-P1, TEF_REQ)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 727614 [details]
Progress Bar :: Screenshot

The candy style progress bar used when displaying an activity window is not correctly displayed. It should be 1px shorter in height (from 4px to 3px).
Created attachment 729449 [details]
Patch
Attachment #729449 - Flags: review?(timdream)
Comment on attachment 729449 [details]
Patch

r=me, simple css change.
Attachment #729449 - Flags: review?(timdream) → review+
Comment on attachment 729449 [details]
Patch

><!DOCTYPE html>
><html>
>	<head>
>		<meta charset="utf-8" />
>		<title></title>
>		<meta http-equiv="refresh" content="0;url=https://github.com/mozilla-b2g/gaia/pull/8818" />
>	</head>
>
>	<body>
>
>		Redirecting to => https://github.com/mozilla-b2g/gaia/pull/8818
>
> 	</body>
></html>
Created attachment 729455 [details]
patch

Sorry Alive, I messed up with the rebase, as Travis was not compiling, and redone the PR to 8818.
Could you please r+ again?
Thanks!
Attachment #729449 - Attachment is obsolete: true
Attachment #729455 - Flags: review?(alive)
(In reply to arnau from comment #4)
> Created attachment 729455 [details]
> patch
> 
> Sorry Alive, I messed up with the rebase, as Travis was not compiling, and
> redone the PR to 8818.
> Could you please r+ again?
> Thanks!

Arnau, next time if you want to re-trigger travis in same pull request, you could change the commit message and push -f.
Comment on attachment 729455 [details]
patch

r=me again
Attachment #729455 - Flags: review?(alive) → review+
Comment on attachment 729455 [details]
patch

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: duplicated gif, visualy incorrect
Testing completed: yes
Risk to taking this patch (and alternatives if risky):very low, only chanded 1px in css files
String or UUID changes made by this patch:
Attachment #729455 - Flags: approval-gaia-v1?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Tracking, and we'll approve once this gets on master.
status-b2g18: --- → affected
tracking-b2g18: --- → +

Comment 9

5 years ago
arnau - please make sure to comment with a link to the commit when resolving as fixed.

https://github.com/rnowm/gaia/commit/c0071844e4d8eec74ffd86b7ae4bac04d266ea41

Updated

5 years ago
Attachment #729455 - Flags: approval-gaia-v1? → approval-gaia-v1+
I was not able to uplift this bug to v1-train.  If this bug has dependencies which are not marked in this bug, please comment on this bug.  If this bug depends on patches that aren't approved for v1-train, we need to re-evaluate the approval.  Otherwise, if this is just a merge conflict, you might be able to resolve it with:

  git checkout v1-train
  git cherry-pick -x  c0071844e4d8eec74ffd86b7ae4bac04d266ea41
  <RESOLVE MERGE CONFLICTS>
  git commit
Flags: needinfo?(arnau)
Merged in v1-train. Thanks.
Flags: needinfo?(arnau)
status-b2g18: affected → fixed
You need to log in before you can comment on or make changes to this bug.