English strings in Mozilla Addons blocklist page

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: inma.barrios, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 727624 [details]
Silverlight Addon Blocked in Mozilla Addons

There are some English strings in Mozilla Addons blocklist page. The project is fully localized in Verbatim, so I don't know where in SVN these strings might be.

Please find the screenshot attached for more details.

Thanks!
Those are input per-block so it's not something we can localize.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Updated

3 years ago
Duplicate of this bug: 1180829
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.