[dev]Incorrect number of reviews per page

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

({regression})

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

6 years ago
Steps to reproduce:
1.Load page: https://addons-dev.allizom.org/en-US/firefox/addon/firebug/reviews/
2.Verify that there are 20 reviews per page.

Actual results:
There are 21 reviews on the first page.

Expected results:
The number of reviews should be 20 per page.

Here is a screenshot:
http://screencast.com/t/YzIJPoXzZHO
(Reporter)

Updated

6 years ago
Keywords: regression
Whiteboard: [fromAutomation]

Comment 1

6 years ago
There are only 20 reviews on that page and the other is a developer reply to one of the reviews. This is by design.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

6 years ago
It was a problem of locators. The test was counting the replies also. Problem fixed. Closing this.
Status: RESOLVED → VERIFIED
Resolution: INVALID → FIXED
(Reporter)

Updated

6 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: FIXED → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.