Closed Bug 853553 Opened 12 years ago Closed 12 years ago

LDAP login dialog does not offer to remember the password

Categories

(SeaMonkey :: Passwords & Permissions, defect)

SeaMonkey 2.16 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 833971

People

(Reporter: commander4bugs, Unassigned)

Details

Attachments

(1 file)

Attached image LDAP.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2
Build ID: 20130310201055

Steps to reproduce:

In my email client I have the address book configured to use a company LDAP
directory. When I open a new message dialog and start typing the name
of the person I want to send the email to, SeaMonkey tries to look up the name
I am typing in LDAP. Since our LDAP requires authentication, the first time
LDAP is accessed, SeaMonkey pops up a dialog asking me to provide the password
for the LDAP server (see attached screenshot).


Actual results:

The password dialog does not have the "remember password" checkbox.


Expected results:

Prior to 2.16 (I am not sure how far back, most likely in 2.15 but maybe even
earlier), this dialog used to have the checkbox to remember the password
in the Password Manager.

NOTE: My password manager is configured to store passwords for all sites.
It works fine for everything else (including the IMAP/SMTP mail) except for
the LDAP directory.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
No longer blocks: 926356
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: