pagemod to sniff for URLs in hidden page-worker window

VERIFIED DUPLICATE of bug 850367

Status

Add-on SDK
General
VERIFIED DUPLICATE of bug 850367
5 years ago
5 years ago

People

(Reporter: prasun.sultania, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I want pagemod the ability to sniff for URLs in hidden page-worker window
what's the use case here?
(Reporter)

Comment 2

5 years ago
1) Initial contentURL points an external page with a form in page-worker. 
2) form is filled up content script and then is redirected to another URL/form-2
 I want the ability to fill form-2 by injecting script into that.
Sounds like whatever 850367 does will fix this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850367
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.