windows b2g desktop builds can't find compare-locales

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
5 years ago
2 months ago

People

(Reporter: aki, Assigned: aki)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozharness][b2g][multilocale])

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
The PATH should be set like in the linux and osx builds.

I'm wondering if either the shebang isn't working properly, and we have to prepend 'python' in front (with python in PATH) or if windows weirdness is breaking that ofr some reason... the os pathsep might be the culprit as well.
(Assignee)

Comment 1

5 years ago
Created attachment 728369 [details] [diff] [review]
fix windows compare-locales PATH
Attachment #728369 - Flags: review?(bhearsum)
Attachment #728369 - Flags: review?(bhearsum) → review+
(Assignee)

Comment 2

5 years ago
Comment on attachment 728369 [details] [diff] [review]
fix windows compare-locales PATH

http://hg.mozilla.org/build/mozharness/rev/504118e3a4bc
Attachment #728369 - Flags: checked-in+
(Assignee)

Comment 3

5 years ago
Merged to production.
Should be fixed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Blocks: 941822
FYI: this (or something like it) seems to have started happening again. I filed bug 941822 to track it.
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.