caption in table completely not shown

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: fritz.heinrichmeyer, Assigned: karnaze (gone))

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Sorry no url as there is personal data involved (password only access):
Here is a snippet:

table BORDER=1 ALIGN=CENTER>
<caption align="center">
<h3> Wolters Robbert (MatrNr 5812348), Nr: <a name="1">1</a></h3>
</caption>
...

the caption only is show if there are NO TAGS at all in it

Comment 1

17 years ago
Works For Me in Build 2001061020 in WinNT.
Reporter what Build and OS are you using?
I have a testcase.

Comment 2

17 years ago
Created attachment 38046 [details]
testcase

Comment 3

17 years ago
The testcase I've attached is the Reporter's html fleshed out.
I see the caption on the left and the cell in the centre.
The problem of the caption not being centred is covered by Bug 60365

Comment 4

17 years ago
Not seeing this problem on build 2001060712 for Macintosh. Can you see the
caption in the tescase? Is your problem not accurately reflected in the testcase?

Comment 5

17 years ago
WFM 2001061120 Win2K
(Reporter)

Comment 6

17 years ago
Sorry for beeing late in answering, but the bugzilla system is a little

....overwhelming

for people in a hurry. For me the attament with the id
38046 reproduces the bug, i can't se any caption with 


Mozilla 0.9.1
Mozilla/5.0 (X11; U; FreeBSD 4.3-STABLE i386; en-US; rv:0.9.1) Gecko/20010611.
using XFree-4.1

WFM means Works for me right?

Comment 7

17 years ago
wfm win98 20010629

Comment 8

17 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.