[Buri][PLMN]Can not select network in FPLMN list.

RESOLVED DUPLICATE of bug 853766

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 853766
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #410842 +++
 
 DEFECT DESCRIPTION:
 Can not select network in FPLMN list.
 
 REPRODUCING PROCEDURES:
 1.Insert a SIM card with EF_FPLMN(6F7B) 208 01;
 2.Present network 208 01 and switch on MS;
 3.Search netwrok manually, MS will show 208 01 as Forbidden;
 4.Select 208 01 but the MS has no response;-->KO
 
 EXPECTED BEHAVIOUR:
 4.The MS can register on Forbidden network and move 208 01 from FPLMN list;
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 5/5
 
 For FT PR, Please list reference mobile's behavior:
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.19.037
 Firefox os  v1.0.1
 Mozilla build ID: 20130310070203.
 
 ++++++++++ end of initial bug #410842 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853766
You need to log in before you can comment on or make changes to this bug.