All users were logged out of Bugzilla on October 13th, 2018

live cam refreshes itself

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: nissan4321, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20130321 Firefox/22.0
Build ID: 20130321090706

Steps to reproduce:

Tried to view a cam on
http://whitecity.dvrdns.org/cgi-bin/guestimage.html

**Important to not that on the stable release (19.0.2), it works as should.**

Tried:
Changing the frame rate/time on the page doesn't help.
Disabling HWA doesn't help either.
Fresh profile doesn't seem to pay a role here.


Actual results:

Page loaded fine.
But then the live cam started refreshing itself (page keeps shrinking/expanding where the live cam should be)


Expected results:

Cam should have loaded properly.
(Reporter)

Updated

6 years ago
Version: 22 Branch → Trunk

Comment 1

6 years ago
No problem with other browsers. I tried Firefox 19.0.0 and Chromium on Ubuntu, and Firefox 19.0.2, IE 9, IE 10, and Chrome on Windows 7.

With Nightly I see the first image load, and then no image or partial images on reloads. I saw the behavior with the 22 March 2013 Nightly on Ubuntu and the 21 March 2013 Nightly on Windows 7.

The problem was observed with a clean profile.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
You get hit by Bug 853337, no?

Comment 3

6 years ago
(In reply to XtC4UaLL [:xtc4uall] from comment #2)
> You get hit by Bug 853337, no?

No, I haven't seen that problem. I've checked by loading sites mentioned around that problem (in bug 853337 and in the mozillazine forums discussion) and all the images have loaded for me.

(Of course, that doesn't mean the two issues are unrelated.)
(Reporter)

Comment 4

6 years ago
(In reply to XtC4UaLL [:xtc4uall] from comment #2)
> You get hit by Bug 853337, no?

I don't seem to be affected by this bug (updated to today's respin),
but the problem with the cam is still there.
I'm just testing a try-build for bug 853337 and this site still does not refresh properly, so I don't think this bug is related to bug 853337
(Reporter)

Comment 6

6 years ago
Can confirm this is fixed.
Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.