bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

test_favicon_annotations.xul | Test 'URI added to the database is properly loaded' matches expectations.

RESOLVED DUPLICATE of bug 853751

Status

()

Toolkit
General
RESOLVED DUPLICATE of bug 853751
5 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Windows 8
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/components/places/tests/chrome/test_favicon_annotations.xul | Test 'URI added to the database is properly loaded'

Followed by a couple screenshot data uris that do not match.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853751
You need to log in before you can comment on or make changes to this bug.