browser crashed, testing of one demo applet for jre1.3.1

VERIFIED DUPLICATE of bug 85181

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED DUPLICATE of bug 85181
17 years ago
8 years ago

People

(Reporter: Sergei T., Assigned: edburns)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i586; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060722

Document file:///users/satr/JAVA/demo/jpost/index.html loaded successfully
Plugin worker error: Success
Plugin: trouble with work request from child (5)
Plugin: Java VM process has died.
INTERNAL ERROR on Browser End: Pipe closed during read? State may be corrupt
System error?:: Success


Reproducible: Always
Steps to Reproduce:
1.download demo.zip from java.sun.com/openstudio
2.open in mozilla file .../demo/index.html
3. link to jpost/index.html
see description 
mozilla crushed!

Actual Results:  mozilla crushed!

Expected Results:  good testing ?

the applets right from http://java.sun.com/openstudio/ 
site work very well.
Why from file i could not  obtain the same?

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
likely dup of bug 85181

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 85181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Again, some comments  for a clear picture: 
I used rpm file mozilla-0.9.1-0.i386.rpm    > rpm -qip mozilla-0.9.1-0.i386.rpm :

Name        : mozilla                      Relocations: /usr 
Version     : 0.9.1                             Vendor: Red Hat, Inc.
Release     : 0                             Build Date: Fri 08 Jun  2001 07:52:3
0
Install date: (not installed)               Build Host: porky.devel.redhat.com
Group       : Applications/Internet         Source RPM: mozilla-0.9.1-0.src.rpm
Size        : 17468093                         License: MPL
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : Web browser and mail reader
Description :
Mozilla is an open-source web browser, designed for standards
compliance, performance and portability.
--------------------------
I done ln from jre1.3.1/.../plugin/ to mozilla/plugin 
@libjavaplugin_oji.so xr-xr-x 1     root.bin      350326  May  6 14:39:41 2001

I did not say that ALL applets provided to crush, no,
only one from demo.zip of java.sun.com/openstudio  ! jpost !
The demo examples from docs of JDK seem to work. (I do not test all of them).
I see that i am not alone who met the bug. Isn't it?  
Thanks,
Sergei

Comment 4

17 years ago
SPAM: reassigning OJI bugs to new QA, pmac. (227 bugs)
QA Contact: shrir → pmac

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.