the "People not in the xxx group can see this bug" text is confusing

RESOLVED DUPLICATE of bug 80289

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 80289
18 years ago
6 years ago

People

(Reporter: nn4l, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I have set up two groups and permissions so that both groups can have their 
private entries which cannot be accessed from the other group.

Everything works as advertized, however I find the text for the popup menus 
below the summary text box very confusing.

The text:

Only people in the "A" group can see this bug
People not in the "B" group can see this bug

This sounds as if all people not in B (for example, people in a third group or 
guests not logged in) could access the bug, which is not the case.

I suggest using checkboxes here and ommitting the word "Only", this would 
reflect the group permissions more accurately:

  X   People in the "A" group can see this bug
      People in the "B" group can see this bug


*** This bug has been marked as a duplicate of 80289 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.12 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.