HTML 5 Full Screen Mode Interrupted by Update Dialogs

RESOLVED DUPLICATE of bug 476294

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 476294
5 years ago
5 years ago

People

(Reporter: Ryan Slominski, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I've created a website that is intended to be left open in HTML 5 full screen mode all the time in our office environment as a billboard / presentation slide show.


Actual results:

It seems the full screen mode exists at the slightest thing - Firefox updates available dialog for example will knock it out of full screen mode.  I think Windows patches available pop-up also knocks it out of full screen.


Expected results:

When the website is put into full screen at the users request (clicking on button for example) then the site should stay in full screen until the user does something to bring it out. Background processes that pop open windows should not interfere.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476294
You need to log in before you can comment on or make changes to this bug.