URL slides down when changing from Classic to Modern theme

VERIFIED DUPLICATE of bug 78476

Status

SeaMonkey
Themes
--
minor
VERIFIED DUPLICATE of bug 78476
17 years ago
10 years ago

People

(Reporter: Mike Jaques, Assigned: Joe Hewitt (gone))

Tracking

({modern})

Trunk
x86
Windows 2000
modern

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010611
BuildID:    2001061120

When changing themes from classic to modern, the URL bar slides downward. see
attached image.

Reproducible: Always
Steps to Reproduce:
1. Change theme from classic to modern, dropdown menu or pref dialog.
2. Observe bad redraw of URL bar and search button.
3.

Actual Results:  Bad redraw of URL text bar, and search button. Bad XUL?

Expected Results:  Proper theme redraw after a themes switch.

Only goes one way in happening, from classic to modern.
Modern to classic redraws just fine.

This has been happening since modern3 landed.

Workaround is to open a new window.
(Reporter)

Comment 1

17 years ago
Created attachment 38052 [details]
Here it is for all to see.
(Reporter)

Updated

17 years ago
Keywords: modern

Comment 2

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 78476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verf.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.