[B2G][l10n][Spanish] The Bluetooth transfer status after the transfer fails is partially in English

VERIFIED DUPLICATE of bug 835484

Status

Firefox OS
Gaia::Bluetooth
VERIFIED DUPLICATE of bug 835484
5 years ago
5 years ago

People

(Reporter: CKreinbring, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: l10n)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 728358 [details]
Screenshot of failed Bluetooth transfer status

Description:
When the user attempts and fails to transfer a file to another device while connected via Bluetooth, the word "failed" at the bottom of the screen will be in English instead of Spanish (fallida).

Repro Steps:
1) Updated to Unagi Build ID: 20130322070203
2) Select Settings then Language and set the language to Spanish.
3) Go back to Settings, select Bluetooth and connect to another device.
4) Return to the homescreen and launch the Gallery.
5) Select a picture then the share icon (second from the right).
6) Select Transferencia Bluetooth then Aceptar.
7) On the other device, deny the transfer.
8) On the original device, observe the status update that appears at the bottom of the screen.

Expected:
The status at the bottom of the screen reads "Estado de transferencia Bluetooth: fallida."

Actual:
The status at the bottom of the screen reads "Estado de transferencia Bluetooth: failed."

Repro frequency:
100%

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/4931ec89ebbe
Gaia: 85fd164691bb852f1cfaf82405df4380629ced6e

Notes:
Added screenshot of failed Bluetooth transfer status
Q Analysts Test Team Priority Rating: Pri 3
Whiteboard: l10n
Keywords: l12y
(Reporter)

Comment 1

5 years ago
Still repros in Unagi version 20130410070204
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/935ff9a97f7b
Gaia: aff876b051c51d091cecf322b90c4f0093281b5e
This should be now fixed, see bug 835484.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835484
(Reporter)

Comment 3

5 years ago
The bug this one has been duped to is a more general version of this bug.  Verifying as duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.