If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

An error occured: [{u'message': u'Rate limit exceeded', u'code': 88}]

RESOLVED WONTFIX

Status

support.mozilla.org
Army of Awesome
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: feer56, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Tweet using army of awesome. 


Actual results:

After too many tweets error message with '
An error occured: [{u'message': u'Rate limit exceeded', u'code': 88}]'  comes up. 


Expected results:

Tweet should've went through. 

Googling about issues bring rate limiting: https://dev.twitter.com/docs/rate-limiting/1.1
This has happened not recently but maybe a short while ago again - not sure why but closing this bug since it's normal with the years I've done AoA and I've gotten the same error message.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.