Can't type "@" sign in "To:" line

VERIFIED DUPLICATE of bug 61439

Status

VERIFIED DUPLICATE of bug 61439
17 years ago
10 years ago

People

(Reporter: andreasb, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I start typing in the email address of the recipient (e.g foo) and the
autocompletion append my standard domain (@bar.com). Also the selection popup
appears.
In this state I can't type the "@" sign (using the German keyboard "AltGr+Q").
Instead I'm getting the letter "q".

This always happens and is easy to reproduce.

Version:
Mozilla 0.9.1
Mozilla/5.0 (X11; U; Linux 2.4.0-4GB i686; en-US; rv:0.9.1) Gecko/20010607

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 61439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.