Closed Bug 854311 Opened 9 years ago Closed 9 years ago

[Buri][Facebook]cannot upload photos

Categories

(Web Compatibility :: Mobile, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 709742

People

(Reporter: sync-1, Unassigned)

Details

+++ This bug was initially created as a clone of Bug #428559 +++
 
 Created an attachment (id=373095)
 screenshot
 
 +++ This bug was initially created as a clone of Bug #420206 +++
 
 Created an attachment (id=364983)
 screenshot
 
 DEFECT DESCRIPTION:
 [Facebook]cannot upload photos
 
 REPRODUCING PROCEDURES:
 1.connect to phone-wifi2
 2.log in Facebook
 3.Menu->"Photos”->"Upload photos", it goto the "Upload Photo File" page,but users has no way to upload photos---refer to the screenshot
 
 EXPECTED BEHAVIOUR:
 click the blank space,it prompts the gallery for user to choose photo to upload.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:B2G-72080
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:5/5
 
 For FT PR, Please list reference mobile's behavior:
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.19.044
 Firefox os  v1.0.1
 Mozilla build ID: 20130319070203
 
 ++++++++++ end of initial bug #420206 description ++++++++++
 
 ++++++++++ end of initial bug #428559 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709742
Component: Gaia → Mobile
Product: Boot2Gecko → Tech Evangelism
Not sure , it is totally same. Here, we mean it is the APP "Facebook" . Not in Browser. And reopen it, for further discussion, as it is blocking issue.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Priority: P2 → P1
Amelie - Thank you for checking. In Firefox's case, the Facebook App and mobile site are the same. As Jason correctly identified, this bug does read as a dup of bug 709742. The source issue is bug 832923.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709742
waiting for facebook modify
It is not been updated for a very time, has any news about this issue?
This bug has been resolved as a duplicate. Please follow-up in bug 709742.
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.