[Buri][Buri][Facebook]cannot upload photos

RESOLVED DUPLICATE of bug 709742

Status

Tech Evangelism
Mobile
P1
normal
RESOLVED DUPLICATE of bug 709742
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #428559 +++
 
 Created an attachment (id=373095)
 screenshot
 
 +++ This bug was initially created as a clone of Bug #420206 +++
 
 Created an attachment (id=364983)
 screenshot
 
 DEFECT DESCRIPTION:
 [Facebook]cannot upload photos
 
 REPRODUCING PROCEDURES:
 1.connect to phone-wifi2
 2.log in Facebook
 3.Menu->"Photos”->"Upload photos", it goto the "Upload Photo File" page,but users has no way to upload photos---refer to the screenshot
 
 EXPECTED BEHAVIOUR:
 click the blank space,it prompts the gallery for user to choose photo to upload.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:B2G-72080
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:5/5
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #420206 description ++++++++++
 
 ++++++++++ end of initial bug #428559 description ++++++++++

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709742

Updated

5 years ago
Component: Gaia → Mobile
Product: Boot2Gecko → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.