Mail addresses malformed

VERIFIED DUPLICATE of bug 85340

Status

VERIFIED DUPLICATE of bug 85340
17 years ago
10 years ago

People

(Reporter: lord, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 06-11-04
Win2K

When composing mail, my addresses are frequently malformed.  I'll attach a
screen snapshot.
(Reporter)

Comment 1

17 years ago
Created attachment 38080 [details]
snapshot of oddly formed email addresses

Comment 2

17 years ago
I've seen this sometimes recently, too.  Autocomplete doesn't wind up
overwriting the user's initial input -- leaves it as clutter before the proper
address.
QA Contact: sheelar → fenella
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 85340 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.