wiki.m.o emails broken since recent upgrade

RESOLVED DUPLICATE of bug 856021

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 856021
5 years ago
5 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Just got my first "watched page changed" email since the recent upgrade. The link to show all changes since last visit no longer works. It only has the query string portion of the URL.

The same is true for the "delete this page from watchlist" link.

Dear Hwine,


The MozillaWiki page ReleaseEngineering/DisposableProjectBranches has
been changed on 2013-03-25 by Mossop, see
https://wiki.mozilla.org/ReleaseEngineering/DisposableProjectBranches
for the current revision.

See
?title=ReleaseEngineering/DisposableProjectBranches&diff=0&oldid=536475
for all changes since your last visit.

Editor's summary: /* BOOKING SCHEDULE */  

Contact the editor:
mail: https://wiki.mozilla.org/Special:EmailUser/Mossop
wiki: https://wiki.mozilla.org/User:Mossop

There will be no other notifications in case of further activity unless
you visit this page. You could also reset the notification flags for all
your watched pages on your watchlist.

			 Your friendly MozillaWiki notification system

--
To change your e-mail notification settings, visit
https://wiki.mozilla.org/Special:Preferences

To change your watchlist settings, visit
https://wiki.mozilla.org/Special:EditWatchlist

To delete the page from your watchlist, visit
?title=ReleaseEngineering/DisposableProjectBranches&action=unwatch

Feedback and further assistance:
https://wiki.mozilla.org/Help:Contents
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 856021
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.