Britney and Justin's shopping spree doesn't work in 11 June Trunk WINNT

VERIFIED DUPLICATE of bug 98262

Status

()

P3
normal
VERIFIED DUPLICATE of bug 98262
18 years ago
16 years ago

People

(Reporter: edburns, Assigned: neeti)

Tracking

({qawanted})

Trunk
mozilla0.9.6
x86
Windows NT
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I received an exciting email from Yahoo today personally inviting me to come 
along on a shopping spree with Britney Spears and Justin Timberlake.  I tried 
the link in IE, and it worked fine, I was able to enjoy the shopping 
experience.  However, using a debug enabled trunk build from Monday and using 
the same link, I only get as far as the "Loading" graphic.  The browser never 
moves beyond the loading graphic.

Comment 1

18 years ago
Right-clicking on the loader page does not create a context menu. (Why?)

The loader page opens a new window with
http://webevents.broadcast.com/wsp/build_03/english/resize.asp?nEventID=338. 

According to my http log, all graphics are loaded. Yet, nothing is displayed. If
I try to view the page source, I get only

<html><body></body></html>

Over to Networking: HTTP for a guess.
Assignee: asa → neeti
Component: Browser-General → Networking: HTTP
QA Contact: doronr → benc
(Assignee)

Updated

18 years ago
Keywords: qawanted
(Assignee)

Updated

18 years ago
Priority: -- → P3
Target Milestone: --- → mozilla0.9.3

Updated

18 years ago
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.4 → mozilla0.9.6

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 98262 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: benc → junruh
You need to log in before you can comment on or make changes to this bug.