copy/paste list contents removes last item fom list

VERIFIED DUPLICATE of bug 57989

Status

()

VERIFIED DUPLICATE of bug 57989
18 years ago
18 years ago

People

(Reporter: shrir, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [QAHP], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
windows branch 0607. bug 83528 from trudell's last comment

steps:
open the attached testcase in composer
Open the test url in browser window
Now, from the test url page(lisa.html), copy first 3 list items under 'Dawn 
Ratcliffe'
Now, go to the testcase in composer and paste the contents below the first item 
under 'Dawn Ratcliffe'

Observe that the last item goes outside the list and starts a new list below it 
(with the previously present blank items)

Comment 1

18 years ago
adding [QAHP]
Summary: copy/paste list contents removes last item fom list → copy/paste list contents removes last item fom list
Whiteboard: [QAHP]

Comment 2

18 years ago
dup of bug 57989


*** This bug has been marked as a duplicate of 57989 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified. SHrirang, reopen if you don't agree....
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Created attachment 38170 [details]
Problem with list on mac
You need to log in before you can comment on or make changes to this bug.