[OPEN_][browser]The interface shows blank when go into browser in non English.

RESOLVED DUPLICATE of bug 853424

Status

RESOLVED DUPLICATE of bug 853424
6 years ago
6 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 729469 [details]
screenshot

Steps to reproduce:
1.change language to non English(such as Spanish);
2.go into browser for the first time after stating up or close browser in task manager and then go into browser again.
Expected results:
1.launch browser successful.
Actual results:
1.the interface shows blank;
2.we must press homekey to return stand-by and go into browser again and then it recoveries normal.
(Reporter)

Updated

6 years ago
Blocks: 845223
blocking-b2g: --- → tef?
(Reporter)

Comment 1

6 years ago
build information:
gaia:
commit 577d13088ebdbd353d13910d3317e713a140415b
Author: Andrew Sutherland <asutherland@asutherland.org>
Date:   Tue Mar 19 08:24:12 2013 -0700
Merge pull request #8713 from asutherland/email-remove-tray-transition-fps-hit
Bug 852550 - [email] naive drawer tray transition from bug 846901 with stationary folder list impacts fps; remove. r=as\
uth(cherry picked from commit dac742035dea44f4deab98ee333694e2c43c7159)

gecko:
commit b5183c99228bdc5be33340e359efd1b4f0859e92
Author: Sotaro Ikeda <sikeda@mozilla.com>
Date:   Thu Mar 21 17:43:44 2013 -0400
Bug 844248 - Add a custom media stream for camera preview. r=roc, a=tef+
Marking as duplicated as this is already discussed in bug 853424 (already tef+)
Status: UNCONFIRMED → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853424
You need to log in before you can comment on or make changes to this bug.