Re-sizing the browser deactivates the profile menu's drop down-toggle feature.

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: nagasahas, Unassigned)

Tracking

Details

Attachments

(1 attachment)

774.53 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 729490 [details]
Drop_Down_Menu.wmv

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.172 Safari/537.22

Steps to reproduce:

1. Launch Mozilla phonebook in any browser.
Note: The default browser size is 1600*860

2. Re-size the browser window to 700*500.
Observe that the browser window shrinks to smaller size.

3. Now click on the "icon bar"(which displays the profile info) on the top right corner.
4. Now maximize the browser.
5. Now click on the profile menu.
Observe that the pop down menu of the profile menu doesn't appear.




Actual results:

Observe that the pop down menu of the profile menu doesn't appear.



Expected results:

Pop down toggle should appear consistently.
Duplicate of this bug: 844094
This bug was fixed with the design refresh just completed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
QA verified on production (mozillians.org) - I can no longer reproduce the behavior in comment 0.

Many thanks for reporting!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.