Wrong sort of Spanish spellcheckers

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: tskuhn, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Linux i686; ForMosaDev/0.9; rv:17.0b3) Gecko/17.0b3 Firefox/17.0b3
Build ID: 20130308232348

Steps to reproduce:

I found out there's something wrong here, at the Language Tools' webpage at AMO:
https://addons.mozilla.org/es/firefox/language-tools/

If you scroll down that page you can see there are 4 Spanish spellcheckers [see picture: http://i45.tinypic.com/23413o.png ]. However, the just "Spanish" language is actually "Spanish (Venezuela)", so it needs to be sorted again, as well as changed the description.

■This is how is it NOW:
>>Spanish<< | >>Español (es-ve)<< | Instalar diccionario | >>(Español Venezuela)<<
Spanish (Argentina) | Español (de Argentina) | Instalar diccionario
Spanish (Mexico) | Español (de México) | Instalar diccionario
Spanish (Spain) | Español (de España) | Instalar diccionario

■This is how it SHOULD be:
Spanish (Argentina) | Español (de Argentina) | Instalar diccionario
Spanish (Mexico) | Español (de México) | Instalar diccionario
Spanish (Spain) | Español (de España) | Instalar diccionario
>>Spanish (Venezuela)<< | >>Español (de Venezuela)<< | Instalar diccionario

Best regards,
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.