The passwords aren't saved anymore

RESOLVED DUPLICATE of bug 776698

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 776698
5 years ago
5 years ago

People

(Reporter: tech, Unassigned)

Tracking

19 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I open a website where I need to type a password.
I veryfied before that the option " record passwords" was checked and that I wasn't in private navigation mode.


Actual results:

I type the new password but the prompt to memorize password doesn't appear and the password and login aren't recorded


Expected results:

Firefox should have shown the prompt to memorize password and should have memorized it
(Reporter)

Comment 1

5 years ago
I have tried restarting Firefox without any modules, it doesn't change anything.
I have found on many forums users describing the same problem without solution.
Can you please provide the link of the page for testing?
Flags: needinfo?(tech)
(Reporter)

Comment 3

5 years ago
I've tested this on many pages, here are some samples :
http://www.colissimo.fr/particuliers/home.jsp
http://www.ebuyclub.com/Accueil-membre.jsp
http://www.lordofultima.com
http://www.voila.fr/
Flags: needinfo?(tech)
(In reply to tech from comment #3)
> http://www.ebuyclub.com/Accueil-membre.jsp
> http://www.voila.fr/
These work fine to me.

> http://www.colissimo.fr/particuliers/home.jsp
> http://www.lordofultima.com
Here the remember password notification is not displayed. Don't know exactly if this is a bug, those credentials fields look different, it might be something on their side.
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Tested on FF 19.0.2 Win 7. This is also reproducible on Chrome.
(Reporter)

Comment 6

5 years ago
Another website to test :
https://www.signal-spam.fr
(In reply to tech from comment #6)
> Another website to test :
> https://www.signal-spam.fr
The remember password notification was displayed for me on FF 20.0.1, Ubuntu 12.04
Please check if the issue occurs using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

Or on a new, empty profile (Don't install any addons into it)
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
(Reporter)

Comment 9

5 years ago
It seems that for some of the website I gave as samples this work when starting in safe mode.
But it doesn't work for all.
I will try to disable my extensions one by one to locate the one that is blocking password mechanism.
The password manager logging may also explain what's happening: http://wiki.mozilla.org/Firefox:Password_Manager_Debugging
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
See Also: → bug 776698
See Also: bug 776698
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 776698
You need to log in before you can comment on or make changes to this bug.