[OPEN_][settings]Sometimes, it popups STK menu frequently in settings

RESOLVED DUPLICATE of bug 854792

Status

RESOLVED DUPLICATE of bug 854792
6 years ago
6 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 729930 [details]
popup STK menu frequently logs

Steps to reproduce:
1.go into settings and do some operation, and then stay in main interface of settings;
2.press homekey to return stand-by;
3.go into other apps to do some operation and then return stand-by;
4.go into settings again.
Expected results:
1.we can do operation normally.
Actual results:
1.when we go into settings, it popup STK menu.
2.it popup STK menu frequently.
(Reporter)

Comment 1

6 years ago
build information:
gaia:
commit 577d13088ebdbd353d13910d3317e713a140415b
Author: Andrew Sutherland <asutherland@asutherland.org>
Date:   Tue Mar 19 08:24:12 2013 -0700
Merge pull request #8713 from asutherland/email-remove-tray-transition-fps-hit
Bug 852550 - [email] naive drawer tray transition from bug 846901 with stationary folder list impacts fps; remove. r=as\
uth(cherry picked from commit dac742035dea44f4deab98ee333694e2c43c7159)

gecko:
commit b5183c99228bdc5be33340e359efd1b4f0859e92
Author: Sotaro Ikeda <sikeda@mozilla.com>
Date:   Thu Mar 21 17:43:44 2013 -0400
Bug 844248 - Add a custom media stream for camera preview. r=roc, a=tef+
Blocks: 845223
blocking-b2g: --- → tef?
(Reporter)

Updated

6 years ago
Summary: [OPEN_][settings]It popups STK menu frequently in settings → [OPEN_][settings]Sometimes, it popups STK menu frequently in settings
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854792
blocking-b2g: tef? → ---
You need to log in before you can comment on or make changes to this bug.