Deleted default search engines reappear after update

RESOLVED DUPLICATE of bug 516361

Status

()

--
minor
RESOLVED DUPLICATE of bug 516361
6 years ago
6 years ago

People

(Reporter: eckert.georg, Unassigned)

Tracking

19 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307122351

Steps to reproduce:

Firefox Version 19.0.2
Operating System: Linux Ubuntu

I updated Firefox.


Actual results:

After every major firefox update all the default search engines (which I deleted, because I don't use them) reappear in the list. I am not sure if this is a firefox-problem or if it is a ubuntu updater problem.


Expected results:

New Firefox version, only my custom search engines should be there.
(Reporter)

Updated

6 years ago
Severity: normal → minor
Component: Untriaged → Search
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516361
You need to log in before you can comment on or make changes to this bug.