If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

click-to-play: doesn't enable QuickTime content

RESOLVED DUPLICATE of bug 752516

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 752516
5 years ago
5 years ago

People

(Reporter: djc, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When going to see trailers on iTunes, CtP doesn't function correctly:

1. Go to http://trailers.apple.com/trailers/fox/thewolverine/
2. Click Watch now, 720p (for example)
3. Click content placeholder
4. Nothing happens

It works if I enable QuickTime via the URL bar widget.

(Might be a bug 752516 dupe?)
(Reporter)

Updated

5 years ago
Version: unspecified → 21 Branch
Yeah, looks like another bug 752516. If you run this in the console the element becomes clickable:

> document.querySelector("object.quicktime").style.zIndex = 10;
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752516
You need to log in before you can comment on or make changes to this bug.