If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Investigate root causes for need for backfilling

RESOLVED FIXED

Status

Socorro
Backend
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: selenamarie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Investigate root causes for 10+ backfills in the last few weeks.

4 were late ADI pushes.
One thing I can add is that the nightly matview job was failing since 6th of March (I think!), and it was failing every day up until the middle of March when we reset it. Do you remember when Adrian?

Basically, a lot of culprit'ism can be found in https://bugzilla.mozilla.org/show_bug.cgi?id=855423
Bug 852991 says I first reset the `nightly-builds-matview` job on the 20th of March. A second reset was done on the 21st, and it seems it worked from that point on.
Resolved in other bugs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.