Status

()

RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: mpajoh, Unassigned)

Tracking

20 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130325214615

Steps to reproduce:

I removed/disabled an add-on, restart Firefox, now I tried to log unto a Yahoo Mail account.



Actual results:

Yahoo Mail loads for a second or two, then the page is redirected to yim.com.
This page is blank.


Expected results:

Should have stayed on the list of mails.
Could you try reproducing in Safe Mode and with a clean profile and report back?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

This is most probably some third party software that is interfering.
Flags: needinfo?(mpajoh)
(Reporter)

Comment 2

6 years ago
I have done that, i.e that is removed the FF and all the preferences.  Then reinstalled it and tried the same thing, and it happened again.
At first my suspicion was that one of the add-ons was the culprit, but when I tried it with different ones, the result was the same.

Since then I reinstalled the FF but have not tried to remove or disable any of the add-ons.  For now I am going to stay with the add-ons that I have, because I am tired of reinstalling FF and all the add-ons and configuring them.

Thanks for listening, and creating a great software.  I have been using FF since its inception, and never had any problem that I could not solve until now.  And in this case also I trust that it will be solved.
Flags: needinfo?(mpajoh)
Hi Masoud.

If you are still seeing this, I suggest you try and ask for help in "www.support.mozilla.org"

It could help if you try and test with a clean profile. if you re-install Firefox, Firefox will still use data from the profile you had in the first place.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

there is some useful data there, which might be of help.

Hope this helps.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.