[Per App Network Traffic Metering] Collect per app traffic in HTTP protocol layer

RESOLVED DUPLICATE of bug 746073

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 746073
5 years ago
5 years ago

People

(Reporter: John Shih, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Comment hidden (empty)
(Reporter)

Comment 1

5 years ago
Created attachment 744560 [details] [diff] [review]
wip.

Get the app id in the HttpTranscation and save the networkstats Data to DB through the NetworkTrafficService
(Reporter)

Comment 2

5 years ago
Created attachment 744563 [details] [diff] [review]
wip.
Attachment #744560 - Attachment is obsolete: true
(Reporter)

Comment 3

5 years ago
Created attachment 744565 [details] [diff] [review]
wip.

fix nit
Attachment #744563 - Attachment is obsolete: true
(Reporter)

Comment 4

5 years ago
Since the work of metering on HTTP is done in bug 746073, mark this bug as dup.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746073
(Reporter)

Updated

5 years ago
No longer blocks: 784575
You need to log in before you can comment on or make changes to this bug.