Graphics needed for Mozilla Firefox Google+ page.

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: KKDeep, Unassigned)

Tracking

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 731068 [details]
FF OS Banner1.jpg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307122433

Steps to reproduce:

We need new cover picture for Mozilla Firefox's Google plus page[1]. The related dimensions are given in [2]. I think it will be better if we use the Firefox OS's banner as the cover images. I have attached three images out of which anyone can suffice for it.

[1]https://plus.google.com/+firefox/
[2]https://plus.google.com/+SaraMcKinley/posts/JCvsy7x7iQs
(Reporter)

Comment 1

6 years ago
Created attachment 731071 [details]
FF OS Banner2
(Reporter)

Comment 2

6 years ago
Created attachment 731072 [details]
FF OS Banner3
(Reporter)

Updated

6 years ago
(Reporter)

Updated

6 years ago
Component: General → Design

Comment 3

5 years ago
Cutting and pasting the dimensions into the bug itself

Cover photos are much larger than before (up to 2120px by 1192px), and they display in 16x9 when fully expanded. This way more images can be used as cover photos, and there’s more room for your selection to shine.

Comment 4

5 years ago
Thanks Krishna!

I would recommend that we not use a Firefox OS image - yet. :) We haven't really started our evangelism to consumers yet, and we'd like to do a big reveal around launch. 

I would suggest maybe using one that we've used on the Facebook page?

https://www.facebook.com/media/set/?set=a.10151374869830022.818274.14696440021&type=3

(This is a link to all our cover image photos)
(Reporter)

Comment 5

5 years ago
Thanks Carmen!

I have updated the page with the same image[1] which is currently used in the Facebook page.
I have cc'ed you in one more bug[2] which is due since many months.

[1]https://secure.flickr.com/photos/78294107@N06/7209638304/in/set-72157630744732940
[2]https://bugzilla.mozilla.org/show_bug.cgi?id=837763

Comment 6

5 years ago
I am doing a bit of bug clean-up today. I'm going to go ahead and resolve this since it looks like it's done. If something more is needed, please reopen. 

Thanks!
Jennifer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.