Window takes > 30 seconds to appear since I installed new hybrid hard drive

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: gigamac, Unassigned)

Tracking

19 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 731103 [details]
Screen Shot 2013-03-29 at 10.19.06.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/536.28.10 (KHTML, like Gecko) Version/6.0.3 Safari/536.28.10

Steps to reproduce:

Start up firefox. Window takes very long time to appear.
Attempt to open a new window. Window takes very long time to appear.


Actual results:

The placeholder for the window exists in the menu, but the window does not appear for a very long time.  This happens for a window in startup, or when opening a new window or dialog window.  It happened when choosing to report this bug for example.


Expected results:

The window should have appeared straight away.

New drive is seagate hybrid

OS:
OS X 10.8.3 (12D78)

System:
Model Name:	MacBook Pro
  Model Identifier:	MacBookPro5,1
  Processor Name:	Intel Core 2 Duo
  Processor Speed:	2.8 GHz
  Number of Processors:	1
  Total Number of Cores:	2
  L2 Cache:	6 MB
  Memory:	4 GB
  Bus Speed:	1.07 GHz


Hard drive:
Seagate 750GB Momentus SSD Hybrid
Available:	396.68 GB (396,684,541,952 bytes)
  Capacity:	749.81 GB (749,812,400,128 bytes)
  Mount Point:	/
  File System:	Journaled HFS+
  Writable:	Yes


Attached screenshot shows empty placeholder for window that takes very long time to appear
(Reporter)

Updated

6 years ago
Summary: Window takes > 30 seconds to appear since I insatlled new hybrid hard drive → Window takes > 30 seconds to appear since I installed new hybrid hard drive
(Reporter)

Comment 1

6 years ago
Created attachment 731104 [details]
This message also popped up while trying to close last tabs
I didn't managed to reproduce this issue on the latest release(43.0.4) nor the latest Nightly(46.0a1).

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160111030207

Can you please try to reproduce this on the latest release(43.0.4) and latest Nightly(46.0a1) and provide the results?
When doing this, you could create a new clean Firefox profile, or maybe test in safe mode, as some of this issues may be caused by third party installed addons or custom settings
(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thank you,
Vlad
Flags: needinfo?(gigamac)
Hi,

Considering the fact that the reporter did not provide more informations on my request, I will mark this issue as Resolved - WFM.
If you can still reproduce this, feel free to reopen it and provide the requested information.

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gigamac)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.