Too Many Redirects error at previous Main_Page URL

RESOLVED FIXED

Status

Mozilla Developer Network
Wiki pages
P1
major
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Tantek Çelik, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
1. Go to http://developer.mozilla.org/en/docs/Main_Page (the previous devmo home page URL, e.g. as linked from http://www.flickr.com/photos/4everyoung/432255613/)
2. Errors in browser:
** Firefox: "The page isn't redirecting properly"
** Safari: "Too many redirects occurred trying to open..."

Expected behavior: 
* redirect to: https://developer.mozilla.org/en-US/
(Reporter)

Comment 1

5 years ago
"major" importance since it's the old URL of the Mozilla Developer's home page, so anyone that would have had that bookmarked or had linked to it in the past would be in for a bad experience. Or anyone that clicks through from links on the web like that Flickr photo.
We need to fix it so that this URL takes you to an appropriate landing page.
Component: General → Landing pages
Priority: -- → P1
Product: Developer Documentation → Mozilla Developer Network

Comment 3

5 years ago
I killed redirect.
 https://developer.mozilla.org/en/docs/Main_Page
 https://developer.mozilla.org/fa/docs/Main_page

Set the redirect to right location.
I've added a redirect to the site's main page.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.