[B2G][Email][Compose message view] Text in the attachment field is out of alignment

VERIFIED DUPLICATE of bug 870320

Status

VERIFIED DUPLICATE of bug 870320
6 years ago
6 years ago

People

(Reporter: mdavydova, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Future Dup])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 731374 [details]
Screenshot

Description:
When user creates an attachment, while being in the Compose message view, attachment size is being displayed in the attachment field. However, the text of the attachment field is out of alignment

Prerequisites: Have an email account set up on the device 

Repro Steps:
1) Updated to Unagi Build ID: 20130329070203
2) Go to the Email app
3) Tap on the "Compose  message" button
4) Tap on the "+" icon in the "Attachments" field
5) Select "Wallpaper"
6) Select an image
7) Observe the attachment field in the compose message view

Actual:
Text in the attachment field  is out of alignment
 
Expected:
 Text in the attachment field is aligned properly

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/5cc5df16447a
Gaia: 26b463f14caa11e0fc64fda09a17054da4bea68b

Notes:
Repro frequency: 100%
Q Analysts Test Team Priority: Pri 3
See attached screenshot for more info
Issue repros on Gmail and Yahoo accounts
Duplicate of this bug: 856824
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [Future Dup]
Duplicate of bug: 870320
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.