SimplePush: Remove extra import

RESOLVED FIXED in Firefox 23

Status

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: nsm, Assigned: nsm)

Tracking

unspecified
B2G C4 (2jan on)
x86_64
Linux
Dependency tree / graph

Firefox Tracking Flags

(firefox23 fixed, b2g18 unaffected)

Details

Attachments

(1 attachment)

services-common/utils.js is not used anymore (was formerly used for get/setDatePref)
Attachment #731435 - Flags: review?(doug.turner) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/ab72aafa8195
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → B2G C4 (2jan on)
Comment on attachment 731435 [details] [diff] [review]
Remove import

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 822712
User impact if declined: 
None. This is a minor cleanup.
Testing completed: 
Yes. m-c has been running without this change for more than a month now.

Risk to taking this patch (and alternatives if risky): 
None. Again, minor cleanup.

String or UUID changes made by this patch:
None
Attachment #731435 - Flags: approval-mozilla-b2g18?
Attachment #731435 - Flags: approval-mozilla-b2g18? → approval-mozilla-b2g18+
This import doesn't appear to exist for b2g18.
You need to log in before you can comment on or make changes to this bug.