Add a keystroke to directly open and focus the awesome bar

RESOLVED DUPLICATE of bug 726716

Status

()

Firefox for Android
General
--
enhancement
RESOLVED DUPLICATE of bug 726716
5 years ago
5 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({access})

Trunk
ARM
Android
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This comes from the Eyes-Free Google group: Add a keystroke that allows to open the awesome bar and focus the text box straight away. Similar to Ctrl+L on Windows and Linux, and Cmd+L on mac.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726716

Comment 2

5 years ago
Just to note, we do have a gamepad binding for this already (GAMEPAD_Y) in BrowserApp.java - adding a keystroke binding would be trivial.

Comment 3

5 years ago
Can't we do this already with the search button ?
You need to log in before you can comment on or make changes to this bug.